Java Developers Kit 1.1.8

Date of last revision: 05/01/2002

The Java Developers Kit (JDK) contains a compiler and an interpreter for Java programs.

Java Developers Kit 1.1.8 help index:


Availability


Conflicts


Preparation

Java Developers Kit 1.1.8 uses standard setup scripts. You must type

setup jdk

to use this application. If you want to run this version of the software even if other versions are available, use jdk-1.1.8 instead of jdk in your setup statement.

See "helpme setup" for information on finding out what versions are available or what to do if the setup statement does not work.


Running Java Developers Kit 1.1.8

For a Java class named "myclass" save your code in a file named myclass.java

Type "javac myclass.java" to compile your code into the class file myclass.class

Type "java myclass" to run your program.


Notes


Other Information Resources


Other Topics of Interest