Synopsys VCS 2005.06-SP1

Date of last revision: 01/08/2006

VCS translate programs written in the Verilog programming language into executables.

Synopsys VCS help index:


Availability


Preparation

Synopsys VCS 2005.06-sp1 uses standard setup scripts. You must type

setup vcs-2005.06-sp1

to use this application. If you want to run this version of the software even if other versions are available, use vcs-2005.06-sp1 instead of vcs in your setup statement.

See "helpme setup" for information on finding out what versions are available or what to do if the setup statement does not work.


Running Synopsys VCS

To run VCS, type:

vcs <options>

See the man pages for vcs or vcsi for available options, or use the "-h" option for a brief summary of the most frequently-used options.


Other Information Resources


Other Topics of Interest