Zlib 1.1.3

Date of last revision: 2/18/2000

Zlib is a compression library based on the same algorithm used by gzip and pkzip.

Zlib 1.1.3 help index:


Availability


Preparation

Setup is only required to view the zlib man page. Zlib 1.1.3 uses standard setup scripts. You must type

setup zlib

to use this application. If you want to run this version of the software even if other versions are available, use zlib-1.1.3 instead of zlib in your setup statement.

See "helpme setup" for information on finding out what versions are available or what to do if the setup statement does not work.


Running Zlib 1.1.3

Compile your applications with the flag

-I/opt/zlib/include

and link using the flags

-L/opt/zlib/lib -lz

Note: To use version 1.1.3 regardless of the current system default, use /opt/zlib-1.1.3/OS/[include|lib], where OS is the output of the command /usr/local/sbin/ecss-sysident.


Other Information Resources


Other Topics of Interest